mercredi, 09 novembre 2011 07:38

Configurer BreezingForms 1.7.2 et antérieurs

Écrit par 
Évaluer cet élément
(0 Votes)

Depuis sa version 1.7.3, le plugin de BreezingForms se nomme ... BreezingForms.   Oui, c'est logique.

Jusqu'alors, le plugin se nommait bot_facileforms : avant de se nommer BreezingForms, le composant se nommait effectivement FacileForms et les développeurs avaient visiblement souhaité conservé une compatibilité descendante.  Ce n'est visiblement plus le cas depuis la version 1.7.3.

Le Plug-in AllEvents - Formulaires est maintenant configuré par défaut pour faire tourner une version 1.7.3+ de BreezingForms.   Pour assurer la compatibilité avec les anciennes versions, j'ai donc ajouté un paramètre supplémentaire au plugin comme ci-dessous illustré.

Concrètement, si vous utilisez encore une version 1.7.2 ou antérieure, veuillez introduire le code bot_facileforms dans ce champs.  Puis sauvez le plugin. 

AllEvents. Configurer BreezingForms 1.7.2 et antérieurs

Informations supplémentaires

  • package Premium: L'information décrite dans ce billet concerne une fonctionnalité du package dit "Premium"; voir liste des packages (lien Présentation du menu supérieur)
Lu 2156 fois Dernière modification le mardi, 27 mars 2012 11:43
Christophe

Christophe -Développeur de :

  • aeSecure; logiciel de protection de sites web Apache (Joomla, WP, Drupal, ...) http://aesecure.com
  • AllEvents; gestionnaire d'évènements pour Joomla

 

Site internet : allevents.avonture.be
Connectez-vous pour commenter. Attention, merci de ne pas poster des questions : veuillez utiliser le forum pour cela svp.